Turning

Subject:
Re: OT
Response To:
Re: OT ()

Tony - Memphis
On the top right corner of the browse is three vertical dots...click there...on the drop down, click Settings....scroll down and click Advanced......scroll down to the option block titles "System" and turn off "Use hardware acceleration when available."

That seems to have worked for many folks. I don't have any idea what that option is either!?!?

Tony

© 1998 - 2017 by Ellis Walentine. All rights reserved.
No parts of this web site may be reproduced in any form or by
any means without the written permission of the publisher.

WOODCENTRAL, P.O. BOX 493, SPRINGTOWN, PA 18081