Messages

Subject:
Re: Firefox behaves differently here NAILED IT!

John McGaw
So the 'lock' icon has no little "!" overlaying it on your system? Odd. I'm using version 79 but nothing that I know of was changed between our two versions. Have you dialed down security settings on your version somehow? I don't know what they might be -- I've left mine at the default semi-paranoid settings.

© 1998 - 2017 by Ellis Walentine. All rights reserved.
No parts of this web site may be reproduced in any form or by
any means without the written permission of the publisher.

WOODCENTRAL, P.O. BOX 493, SPRINGTOWN, PA 18081