Messages

Subject:
New look

Ellis Walentine
Hi folks,

As Chrome users (primarily running Windows 10) can hopefully see, I was able to remove the source of our "black screen" problem. For some reason, the latest version of Chrome isn't parsing legacy stylesheet scripts the way every other browser (except possibly Safari -- I haven't checked that one) does. I know that is utter Greek to anyone not versed in website coding languages, and I apologize. The upshot is that we have now, at least temporarily, done away with the rose-colored background gradient that was on many of our pages. I still have more static pages (Shop Shots, etc) to clean up, but until a major redesign down the road, this will be our new look. I hope you are okay with it.

Two more things:

1. You may need to clear your browser cache to see the white background. The simple way in Windows is to hold the CTRL key while clicking the reload icon in your browser's address bar (or next to it).

2. I have not tested this on the Chromebook platform or the Safari browser, so if you are accessing the site by either of those methods, post a reply here to let me know the results on your computer. Or, if you continue to have background issues on forum pages, let me know your operating system, browser and version, and any description you can provide.

Ain't computers grand? :) Thanks for all your patience and support.

Ellis Walentine, Host

© 1998 - 2017 by Ellis Walentine. All rights reserved.
No parts of this web site may be reproduced in any form or by
any means without the written permission of the publisher.

WOODCENTRAL, P.O. BOX 493, SPRINGTOWN, PA 18081