Messages

Subject:
Re: I also got the black backgound here in Chrome

Tony - Memphis
I had the same issue and posted it a week or two ago? I found that turning off the hardware acceleration fixed it.

Settings - Advanced - Use hardware acceleration when available - turn off

I don't have any idea what that is, but I found another reference to the issue on...Google and tried it.

Tony

© 1998 - 2017 by Ellis Walentine. All rights reserved.
No parts of this web site may be reproduced in any form or by
any means without the written permission of the publisher.

WOODCENTRAL, P.O. BOX 493, SPRINGTOWN, PA 18081